Livestream Service Disruption

Incident Report for api.video

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 10:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2026 - 08:28 UTC

Identified

We are currently experiencing issues with livestream encoding and delivery. We have identified the root cause of the issue. A previous mitigation did not fully address all edge cases, leading to this recurrence. We are deploying an additional fix to resolve the remaining scenarios and restore full service. We will continue to provide updates as they become available.
Posted Jul 07, 2026 - 08:06 UTC
This incident affected: Live Streaming.