Service Interruption

Incident Report for api.video

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 08:54 UTC

Monitoring

A temporary service disruption occurred between 8h53 and 9h22 (CEST) due to an unexpected NGINX security update affecting our web server. The issue has been identified and resolved by our engineering team, and services are operating normally.
Posted Jun 09, 2026 - 07:48 UTC
This incident affected: Web services, Video On Demand, and Live Streaming.