Slow transcoding

Incident Report for api.video

Resolved

Please be advised that all pending videos have been transcoded and the incident has been resolved.
Posted Mar 01, 2023 - 15:58 UTC

Monitoring

Our transcoding service is back to a normal state and is now transcoding at the expected speed.

Please be advised, there might be some videos that are still in pending status as the transcoding queue is being cleared.

We apologize for the inconvenience.
Posted Mar 01, 2023 - 14:14 UTC

Identified

We are currently experiencing an issue with our transcoding cluster. The issue is impacting video transcoding and upload, videos may take longer to transcode.

Our engineering team has identified the root cause and working on resolving the issue as soon as possible
We will provide an update shortly.
Posted Mar 01, 2023 - 13:38 UTC
This incident affected: Video On Demand.