Live Streaming instability

Incident Report for api.video

Resolved

This incident has been resolved.
Posted Jul 26, 2022 - 08:29 UTC

Monitoring

After the deployment of important updates related to the delivery, we encountered instability with live streaming.
The team fixed it and is currently monitoring the results.
Posted Jul 25, 2022 - 16:15 UTC
This incident affected: Live Streaming.