Encoding Delay

Incident Report for api.video

Resolved

The encoding queue has been fully processed and the pipeline is now operating normally. All pending videos have been cleared, and processing times have returned to the standard latency. No further delays are expected at this time.
Posted Apr 27, 2026 - 09:02 UTC

Identified

Our team identified an issue on April 26th at 20h UTC, that caused a slowdown in the video‑encoding pipeline. A fix has been deployed and the workers are running again, but the backlog of videos still needs to be processed. As a result, some videos may take longer than usual to become available.
Posted Apr 27, 2026 - 08:33 UTC
This incident affected: Web services.