Some API instances are down
Incident Report for api.video
Resolved
The servers are now functional.
Posted Jul 22, 2021 - 08:28 UTC
Identified
Some servers lost their network. We are currently restarting them.
Posted Jul 22, 2021 - 08:13 UTC
Investigating
We are currently investigating why some servers don't respond.
Posted Jul 22, 2021 - 07:54 UTC
This incident affected: Web services and User space.