Delivery issue
Incident Report for api.video
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 22:13 UTC
Monitoring
The fix has been implemented, deployed in production and we are monitoring the result and the stability of the whole platform.

We apologize to all our customers for the disagreement.
Posted Feb 01, 2021 - 20:47 UTC
Identified
We are migrating private assets management from the legacy database ETCD(a distributed key-value store) to a Postgresql+Redis databases due to a RPC connectivity issue between our different web-services and ETCD servers. The changes are almost ready to go into production.
Posted Feb 01, 2021 - 19:57 UTC
Investigating
We are having problems with the delivery of assets today. Our teams are actively working to resolve the problem.
Posted Feb 01, 2021 - 14:49 UTC
This incident affected: Video On Demand.