Network incident

Incident Report for api.video

Resolved

A service disruption occurred due to an unexpected underlying infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 13, 2026 - 12:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2026 - 09:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 13, 2026 - 09:41 UTC

Investigating

We are currently investigating an incident affecting our Network, which is causing temporary availability issue.
Posted Apr 13, 2026 - 09:36 UTC
This incident affected: Web services, Video Player, Video On Demand, User space, and Live Streaming.