Service availability limited

Incident Report for api.video

Resolved

This incident has been resolved.
Heavy traffic on our database servers caused access issues to our content delivery servers and affected the dashboard.
We sincerely apologize for the outage and any inconvenience this may have caused.
Posted Mar 23, 2026 - 12:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 12:10 UTC

Investigating

A significant portion of our service is currently unavailable. Our team is actively investigating the issue and working to identify the root cause.
We will provide updates as soon as more information becomes available. Thank you for your patience while we work to restore full functionality.
Posted Mar 23, 2026 - 10:13 UTC
This incident affected: Web services, Video Player, Video On Demand, and Live Streaming.