Low performance some services
Incident Report for api.video
Resolved
This incident has been resolved. We have made some improvements and it should not occur again.
Posted Nov 27, 2023 - 20:12 UTC
Identified
Low Performance in Video Ingest from URL source and Livestream Recordings (generated after the livestream).
- Video creation from url or migrations may experience delays.
- Livestream recordings may exhibit lower-than-usual performance.

We are implementing optimizations to enhance video processing speed and monitoring system behavior to ensure a swift resolution.
Posted Nov 27, 2023 - 18:10 UTC
This incident affected: Web services and Live Streaming.