Video ingestion issue
Incident Report for api.video
Resolved
The issue with the ingestion and transcoding of videos is now resolved. All systems are back to a normal and operational state.

We would like to apologize for any inconvenience that has been caused during the time of the incident.
Posted Mar 14, 2023 - 16:18 UTC
Monitoring
We are seeing ingestion and video transcoding returning back to normal. Currently, we are monitoring the situation and we will update as soon as the issue is completely resolved.
Posted Mar 14, 2023 - 15:56 UTC
Update
We are continuing to investigate this issue.
Posted Mar 14, 2023 - 15:43 UTC
Investigating
We are currently experiencing an issue with our transcoding cluster that started at 15:10 UTC. The issue is impacting new video transcoding and ingestion, videos may take longer to transcode.

All previously ingested videos are delivering normally.

Our engineering team has identified the root cause and working on resolving the issue as soon as possible
We will provide an update shortly.
Posted Mar 14, 2023 - 15:43 UTC
This incident affected: Video On Demand.