Livestream Issues

Incident Report for api.video

Identified

We've identified the root cause of the issue. Our infrastructure team deployed a fix at 11:08 UTC, and the livestream delivery service is now operating as expected.
Posted Apr 30, 2025 - 11:15 UTC

Investigating

We’re currently investigating an issue affecting our livestream delivery service. Our team is actively working to identify the cause and implement a fix as quickly as possible. We appreciate your patience and will provide updates as soon as we have more information.
Posted Apr 30, 2025 - 10:53 UTC
This incident affects: Live Streaming.