Service Availability Issue

Incident Report for api.video

Resolved

A network-related issue caused DNS resolution failures for some of our internal services, which affected service availability for a significant portion of users during 55 minutes.
Our team identified the root cause, resolved the network/DNS issue, and services are now fully restored.
We apologize for the disruption and appreciate your patience.
Posted Mar 11, 2026 - 20:12 UTC

Investigating

A significant portion of our service is currently unavailable. Our team is actively investigating the issue and working to identify the root cause.
We will provide updates as soon as more information becomes available. Thank you for your patience while we work to restore full functionality.
Posted Mar 11, 2026 - 19:21 UTC
This incident affected: Web services, Video On Demand, User space, and Live Streaming.