AI jobs delayed

Incident Report for api.video

Resolved

The incident has been resolved.
Pending tasks are being processed.
We apologize for any inconvenience caused.
Posted Sep 30, 2025 - 09:32 UTC

Investigating

We are experiencing delay on AI jobs processing (transcript, summarize).
An investigation is underway.
Posted Sep 30, 2025 - 09:13 UTC
This incident affected: Web services.