Delivery for VOD content suffers from slowing down
Incident Report for api.video
Resolved
A large peak in traffic occurred in North America and part of this traffic was redirected to Europe to be able to manage it, impacting the performance of this region. Additional cache servers have been deployed in the North American region to support this traffic. The platform is stable again.
Posted Feb 18, 2021 - 19:31 UTC
Identified
The delivery for VOD content suffers from slowing down but remains functional.

The problem is identified and the solution is already being implemented. Return to normal in approximately 1 hour.
Posted Feb 18, 2021 - 16:40 UTC
This incident affected: Video On Demand.