Ongoing Database Incident

Incident Report for api.video

Resolved

The issue affecting our database has been resolved, and all services are operating normally again.
The incident was caused by an issue with our database provider, which has since been resolved. We appreciate your patience while we worked with our provider to restore full service.
Thank you for your understanding. If you continue to experience any issues, please contact our support team.
Posted Jul 20, 2026 - 06:59 UTC

Identified

**Update – Ongoing Service Outage**

We have identified the underlying cause of the outage and are actively coordinating the recovery efforts. The service remains unavailable while the affected infrastructure recovers and is validated before normal operations can resume.

Our team is continuously monitoring the situation and will provide another update as soon as there is meaningful progress.

Thank you for your patience and understanding.
Posted Jul 19, 2026 - 19:40 UTC

Investigating

We are currently investigating an issue affecting our database that may be impacting service availability and performance for some users since 17h55 CET. Our team is actively working to identify the root cause and restore normal operations as quickly as possible. We will provide updates as more information becomes available.
Posted Jul 19, 2026 - 17:27 UTC
This incident affected: Web services, Video On Demand, and Live Streaming.