Incident on US region

Incident Report for api.video

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 07:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 07:22 UTC

Investigating

We’re currently investigating an issue affecting one of our partner and as a consequence our delivery service on US Region only.
Our team is actively working to identify the cause and implement a fix as quickly as possible.
We appreciate your patience and will provide updates as soon as we have more information.
Posted Jun 30, 2025 - 22:16 UTC
This incident affected: Video On Demand.