Analytics Issue Identified

Incident Report for api.video

Resolved

The issue affecting the Analytics database has been resolved, and all Analytics services are now fully operational.
Data retrieval through both the dashboard and API has been restored.
Thank you for your patience.
Posted Jul 21, 2026 - 07:33 UTC

Identified

Following the database issue we experienced over the past few hours, we have identified an issue affecting our Analytics feature.
Currently, data retrieval is not working, and analytics data cannot be accessed through the dashboard or API.
Please note that data collection is still operating normally, and no data has been lost.

Our team is actively working to restore full access to analytics data as quickly as possible.
We will provide further updates as more information becomes available.
Posted Jul 20, 2026 - 09:32 UTC
This incident affected: Web services and User space.