Issues with Delivery of videos

Incident Report for api.video

Resolved

A misconfiguration on our US-based origin servers was identified, which temporarily blocked access to some video files. The configuration has been corrected at 14:50UTC, and the system is now fully operational.
We apologies for the inconvenience.
Posted Apr 24, 2025 - 15:16 UTC

Monitoring

Our team has identified the root cause of the issue and implemented a fix. We're currently monitoring the situation to ensure stability. We'll share more details about the incident as soon as possible.
Posted Apr 24, 2025 - 14:50 UTC

Investigating

We are experiencing some issues with the delivery of some videos in the US region. Our team is doing our best to find the root cause of the problem.
Posted Apr 24, 2025 - 14:33 UTC
This incident affected: Web services and Video On Demand.