Incident on storage

Incident Report for api.video

Resolved

The storage has fully recover. The VOD ingest and delivery service are operational since 18:09 UTC.
Posted Sep 02, 2025 - 18:21 UTC

Monitoring

Issue has been identified a fix is under test. Service is back. we will continue to monitor.
Posted Sep 02, 2025 - 18:13 UTC

Investigating

We are currently experiencing issues on our storage facility.
Investigation ongoing
Impacted services :

- Vod Ingest
- Vod delivery
Posted Sep 02, 2025 - 16:33 UTC
This incident affected: Video On Demand.