Major Incident - Dashboard, Live, VoD are impacted

Incident Report for api.video

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 08:54 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 08:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 08:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 05, 2025 - 08:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 05, 2025 - 08:13 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 05, 2025 - 08:01 UTC

Investigating

We are currently investigating an issue related to our databases.
Services impacted are the dashboard, the video upload, the delivery of private video, the live.
Videos already in the CDN remains available.
Posted Nov 05, 2025 - 07:49 UTC
This incident affected: Web services, Video On Demand, and Live Streaming.