Major issue of one of our hosting providers
Incident Report for api.video
Resolved
The servers are now functional. Customers can use our API. No data was lost.
Posted Oct 13, 2021 - 08:30 UTC
Identified
The issue is resolving, our API services are getting back to normal.
Posted Oct 13, 2021 - 08:20 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 07:30 UTC
Investigating
Major connectivity issue of one of our hosting providers in EU and CA
Posted Oct 13, 2021 - 07:15 UTC
This incident affected: Web services, Video Player, Video On Demand, and User space.