Delivery degraded
Incident Report for api.video
Resolved
This incident has been resolved.
Posted May 03, 2021 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 15:38 UTC
Identified
The issue has been identified and a fix is being implemented. One storage node partially down.
Posted May 03, 2021 - 14:10 UTC
Investigating
We are currently investigating the issue.
Posted May 03, 2021 - 09:46 UTC
This incident affected: Player and VOD.