LiveStream service unstable

Incident Report for api.video

Resolved

The service has fully recovered. Performances have been optimal since 18:00 UTC.
Posted Oct 18, 2025 - 19:11 UTC

Monitoring

A fix has been deployed.
Nevertheless the LiveStream service performance remains behind its usual level.
The team keeps monitoring the service.
Posted Oct 17, 2025 - 17:17 UTC

Update

Issue has been located, a fix will be deployed in a few minutes
Posted Oct 17, 2025 - 17:06 UTC

Investigating

Significant network instability on our LiveStream service.
You may randomly encounter problems accessing or ingesting your broadcast sources.
We are deploying a dedicated team to investigate and fix this situation.
Posted Oct 17, 2025 - 16:35 UTC
This incident affected: Live Streaming.