Dashboard video details return an error
Incident Report for api.video
Resolved
The issue has been resolved and you can now navigate to the video details in the dashboard.
Posted Jul 06, 2023 - 17:46 UTC
Identified
We have identified the issue as related to our internal client. Our engineering team is preparing a fix in order to deploy it to production. We will update shortly.
Posted Jul 06, 2023 - 17:29 UTC
Investigating
We are currently investigating and issue with the dashboard. At this point, it is not possible to view the video details. Please note that the video details are still available through the API. You can retrieve the video details from the video object.
Posted Jul 06, 2023 - 17:14 UTC
This incident affected: Web services.