Partial outage

Incident Report for api.video

Resolved

Earlier today, api.video experienced a disruption in service due to a network issue affecting our infrastructure provider, Gcore. This began at approximately 10:00 GMT+2 and caused degraded performance and potential unavailability for some users.

Gcore identified and resolved the root cause of the issue, and services were fully restored as of 11:09 GMT+2 (services were partially back to normal at 10:38 GMT+2) . We have been monitoring the situation closely and can confirm that the issue is now resolved.

We apologize for any inconvenience this may have caused and appreciate your patience. A Root Cause Analysis (RCA) from Gcore will follow in the coming days. If you continue to experience any issues, please don’t hesitate to reach out to our support team.

More details about the issue here: https://status.gcore.com

Thank you for your understanding.
Posted Apr 11, 2025 - 09:16 UTC

Identified

We are currently experiencing a significant degradation of our API due to a third-part provider having issue in different locations. We will provide more details as soon as possible.
Posted Apr 11, 2025 - 08:00 UTC
This incident affected: Web services, Video On Demand, User space, and Live Streaming.