Delivery degraded
Incident Report for api.video
Resolved
The delivery platform has been stable for 24 hours now.
Data access conflicts on the central database prior to caching on the local redis created a bottleneck and the stacking of TCP connections to provide the resource access responses. We have adapted the configuration to better manage these competitive accesses. 2ndQuadrant/EDB(the world's largest provider of PostgreSQL products and solutions) did a full Postgresql configuration review this afternoon to provide additional optimizations as well.
Posted Feb 03, 2021 - 17:20 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2021 - 19:06 UTC
Investigating
Following yesterday's incident, the delivery infrastructure is still experiencing unstable functioning today. All of our technical teams are working to resolve the problem and stabilize it as quickly as possible.
Posted Feb 02, 2021 - 14:45 UTC
This incident affected: Video On Demand.