VOD delivery degraded
Incident Report for api.video
Resolved
Majority of videos are now migrated to our new cluster and the platform is operating well.
We will continue the migration of remaining videos in the coming days but degraded ones should be a minority. If you experience any issue don't hesitate to reach us though normal support request
Posted Jun 21, 2021 - 14:58 UTC
Update
Videos uploaded from the 3rd of June are not impacted, and our service is fully operational for them.
Videos uploaded prior to June 3 may experience degraded service.
We are working on it and preparing to migrate them to our new data storage.
Posted Jun 04, 2021 - 11:25 UTC
Update
Encoding problems have been resolved.
All services are now linked to the new storage.
New videos will be uploaded to the new storage.
Videos uploaded before the switch will be retranscoded to the new storage.
Posted Jun 01, 2021 - 20:31 UTC
Update
API is back to normal. We are still experiencing encoding issues due to the switch. This is under investigation
Posted Jun 01, 2021 - 19:42 UTC
Update
API in read-only still ongoing
Posted Jun 01, 2021 - 16:38 UTC
Update
API is now in read-only during the switch
Posted Jun 01, 2021 - 15:33 UTC
Update
The new storage cluster is ready.
The api will be in read-only temporarily during the switch.
Check this page regularly, to get updated.
Posted Jun 01, 2021 - 09:06 UTC
Update
New storage cluster is currently in construction, the switch will start soon and will imply a downtime on the API
As soon as the switch is done all new videos will work normally
Right after, past videos will be migrated step by step until complete resolution
Posted May 27, 2021 - 14:27 UTC
Update
A serious issue has been found on our distributed storage configuration, generating long response time on assets.
We have to remake our storage cluster.
We will mitigate the problem as we migrate to the new cluster.
Posted May 06, 2021 - 08:37 UTC
Update
New issue has been identified. Issue with storage access. Working on it.
Posted May 05, 2021 - 16:31 UTC
Identified
The issue has been identified. Issue with the Redis cluster.
Posted May 05, 2021 - 13:55 UTC
Investigating
We are currently investigating this issue.
Posted May 05, 2021 - 13:51 UTC
This incident affected: Web services, Video Player, and Video On Demand.