Issue with our database
Incident Report for api.video
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 13:35 UTC
Monitoring
Services are back and we are monitoring.
Posted Jan 03, 2022 - 13:10 UTC
Update
We are continuing to investigate this issue.
Posted Jan 03, 2022 - 13:09 UTC
Investigating
Major issue with our database. All services are affected. We are investigating it.
Posted Jan 03, 2022 - 13:05 UTC
This incident affected: Web services, Video Player, Video On Demand, User space, and Live Streaming.